Nieuws

Update Exchange Server 2013, 2016 en 2019 meteen!

De afgelopen tijd zijn er al meerdere aanvallen geweest op Exchange-servers. Microsoft waarschuwt nu wederom voor twee kritieke kwetsbaarheden: CVE-2021-28480 en CVE-2021-28481 in Exchange Server 2013, 2016 en 2019. Maak jij als organisatie gebruik van een van deze Exchange servers? Dan is het van belang om de laatste versie van de software te gebruiken. Op die manier zijn alle beveiligingsupdates up-to-date.
Maak je gebruik van Exchange online? Dan ben je verder beschermd en hoef je geen actie te ondernemen.

Mocht je verder nog vragen hebben met betrekking tot security en Exchange? Neem gerust contact met ons op.

Bron: Security.nl

Terug naar het overzicht